Оновлення ScriptHookV GTA 5 відкладено до тих пір, поки не буде розв'язано ситуацію OpenIV

GTA 5 Knight Rider

Олександр Блейд, творець ScriptHookV, відклав будь-який звільнення для скрипт-завантажувача, доки правова ситуація з командою Take-Two Interactive та командою OpenIV не буде вирішена.

Новина надходить від Good-NTS, російського програміста, який розробив OpenIV для GTA V. Нещодавно OpenIV був побитий припиненням та відмови від листа Take-Two Interactive. Цей інструмент - це те, що використовується для моду в новому вмісті в однопользовательской частині гри. "Take-Two", очевидно, вважав, що, закривши моддинг-сцену з одноразового гравця, вони можуть змусити людей заплатити GTA Інтернет зміст Це не спрацювало, як вони планували.

Інший інструмент, необхідний для мод GTA V це ScriptHookV Інжектор DLL дозволяє гравцям завантажувати власні сценарії, що дозволяють використовувати широкий асортимент різних моделей ігрової конфігурації, включаючи живі моди, модулі LSPD, моди зомбі та інші моди, орієнтовані на сценарії. Після оновлення Gunrunning для GTA Інтернет запустив, Rockstar оновив шифрування гри, і тепер поточна версія ScriptHookV більше не працює. Геймери та модери нетерплячі очікують, що Blade оновить ScriptHookV, щоб вони могли використовувати його найновішими GTA V оновити.

Проте, за словами Good-NTS, він поставився з популярним "ЮТобер Талтіголт", пояснивши, що Клейд хоче побачити, як вирішено ситуацію Take-Two і OpenIV, перш ніж робити будь-які кроки.

Це означає, що кожен, хто запитує про СВ, повинен чекати і бути терплячим.

Повідомлення від Good-NTS до Taltigolt було передано решті спільноти через Форум GTA адміністратор, інформуючи всіх тих, хто продовжує питати про ScriptHookV, і чи буде Олександр Блед оновити його.

Якщо оновлення не надходить, то GTA V Моддингова спільнота дійсно буде мертва.

Згори, для OpenIV існує незначний обхід.

Відео пояснює, як ви можете відключити майстер оновлень, щоб ви могли продовжувати користуватися інструментом OpenIV та мод GTA V.

Якщо відео не працює для вас, GTA5-модов модератор Reyser запропонував кілька порад, які ви можете дотримуватися нижче.

1.- Ви повинні мати останню версію (випущений 15 / 06 / 2017 (формат "dd / MM / yyyy")), встановлений спочатку.
2.- Якщо ви вже завантажили його в моєму профілі, відкрийте ZIP і двічі клацніть на
файл oviupdate.exe.
3.- Після завершення "оновлення" (повернення назад), натисніть "Вийти".
4.- Тепер перейдіть до "C: \ Користувачі \ ВАШ ІМЕНТ КОРИСТУВАЧА \ AppData \ Local \ Студія нової технології \ Apps \ OpenIV" та слідкуйте за процесом відео (Де у відео з’являється номер 181 у вас буде a 0, просто змініть його на 182.
5.- Готово. Якщо ви зробили все правильно, тепер повідомлення "Видалити" та / або "Видалити пізніше" не повинні з'являтися.

Звичайно, це все ще не вирішує проблему не в змозі використовувати моди, як Сценарій Knight Rider.